Технологии

Джейлбрейк для iOS 10.3.1 не будет совместим с 32-битными iPhone

Хакеры из Pangu презентовали джейлбрейк для гаджетов iPhone и iPad с версией iOS 10.3.1. Использовать его на 32-битных устройствах не выйдет, рассказали разработчики.



Эксперты предположили, что взлом "операционки" iOS 10.3.1 происходит из-за слабой защиты "нулевого дня", из-за этого доступ к разным процессам и системе файлов iPad, iPhone и iPod Touch реально получить.

В Сети появились подробности от хакеров Pangu. Вероятнее всего, он выйдет уже очень скоро и сможет взламывать лишь 64-битные гаджеты. Владельцы iPhone 5, 5c и iPad 3 и ранних 32-битных девайсов не смогут использовать джейлбрейк.

Точной информации когда можно будет использовать джейлбрейк, так как разработчики не реагируют на слухи по этому поводу, оставаясь в тени.

Автор: Зварыч Кристина
Добавление комментария
Кликните на изображение чтобы обновить код, если он неразборчив
Последние новости